必ずやりたい、WordPress推奨セキュリティ対策


このブログも運用しているレンタルサーバー内Wordpressのアップデート(3.9.1ja)終了。
と言いつつも、クリックひとつですが・・・
メンテナンスリリースのため、そのままでも自動更新されるはず。
今回はサイトの見栄えを構成するテーマやプラグインの更新があったので手動にて実施です。

セキュリティ上の脆弱性に対する修正も含まれるので対処は必須です。
Wordpressは多くのサイトで採用されているCMSのため、攻撃の対象になり易いのです。

それはMacに比べてWindows向けのマルウェアの方が圧倒的に多い現状に通じるものがあります。
推奨される対策は必ず実施しましょう。

それでも、自分で1から書くことを思えば楽勝 ^ – ^
今後も標準テーマを使う予定。

スポンサーリンク

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です